Author Topic: WINALDL  (Read 187 times)

0 Members and 1 Guest are viewing this topic.

Offline kjhansen

  • Bone Stock
  • **
  • Posts: 10
  • PSI: 0
  • Boost n00b
    • View Profile
WINALDL
« on: December 01 2020, 02:59:42 PM »
I used to use this program, a long time ago, and it worked fine for what it was.  So I found it online, still free, but updated so it would run on newer computers.  Since I no longer have a laptop that runs on Win 95 or older, I figured that was a good thing.  I do have a laptop using Win 8, which is supposed to be good for WINALDL.  My homemade cable, however, no longer has an old fashioned serial port to plug into.  So I bought a cable with the ALDL plug on one side and a USB plug on the other.  The cable maker said it worked with WINALDL.
Not so much.
I only get four streams of data and they make no sense.
I hooked the cable to the ALDL port on the car and to com port 4 on the computer.  WinALDL sees the cable and the car's ECM.  I drove around until the engine warmed up and the car went into closed loop.  It started streaming data--at least, some data--as soon as I started the engine.
The problem I have encountered is that the data flow makes no sense. With everything hooked up and the Raw Data tab OR the Sensor Data tab on, I mostly just get two data streams--and they're in the first two rows: MW2 and PROMIDA.

These numbers seem to change randomly.  Occasionally I get more data, but only a few more rows; PROMIDB, IAC, CT and MPH.  These numbers also make no sense.  MPH, for example, can vary from 3 to 145 when the car is moving at a steady speed or standing still.

The car has a non-stock chip, but the ECM is stock.  The chip is a Turbo-Tweak chip, if that helps.

Any thoughts?

Keith

Offline nocooler

  • Administrator
  • Turbo Street Eliminator
  • ******
  • Posts: 1261
  • PSI: 3
    • View Profile
Re: WINALDL
« Reply #1 on: December 01 2020, 03:35:28 PM »
Do you have the correct ecm selected in Winaldl? Under configuration, ecm type
IhaveaV8

Offline earlbrown

  • Turbo Street Eliminator
  • ******
  • Posts: 1571
  • PSI: 6
    • View Profile
'87 GN - 4.2L SFI Turbocharged innercooled V6 - Chrome valve covers - supra pump - 14" K&N - 52mm throttlebody - rocker shaft supports -  1/2 intake spacer - TB coolant bypass - 3" ATR exhaust tip - Alum intake pipe - NOS timing cover - chip - relocated charcoal canister - CR42's - stock

Offline kjhansen

  • Bone Stock
  • **
  • Posts: 10
  • PSI: 0
  • Boost n00b
    • View Profile
Re: WINALDL
« Reply #3 on: December 03 2020, 09:27:58 AM »
Do you have the correct ecm selected in Winaldl? Under configuration, ecm type
Yes